buettner.to blog

Menu Close

Lunar Eclipse

I attempted to photograph the lunar eclipse on Saturday morning.  I was not entirely successful.

This is a photo of the moon taken at 2:16am on Saturday morning, well before the start of the eclipse. For this exposure, I used parameters from the Looney 11 rule, f/11, ISO 100, 1/100 sec.  (The Looney 11 rule says to use f/11 with the shutter speed set to the reciprocal of the ISO value.)
20150404-_DSC2323-Edit-medium

I went out again a little before 5:00am.  The sky was quite dark and I had trouble locating the moon at first.  It was definitely a lot darker than normal, though it was fairly bright near the top right of the moon as I was looking at it.  To my eyes, it did not appear to be that red; it looked more red in some of the photos I took.

The exposure parameters that I had used several hours before didn’t come anywhere close to working for this much darker moon.  The best photo of the lot is shown below.  For that photo, taken at 5:13am, I used f/9, ISO400, with a shutter speed of 3 seconds. If I’ve done the calculations correctly, these settings let in 1,600 times the amount of light as the earlier exposure using the Looney 11 rule. This is a difference of 12.6 stops!

I’m not happy with this exposure though.  It’s blurry – though I’m not entirely certain of the reason.  I went out roughly 3 hours earlier on purpose, so that I could manually focus the lens.  When I was finished, I brought the camera back inside, still on the tripod and took care not to touch the focusing ring on the lens.  To the best of my knowledge, I did not change the focus for the later shot during the eclipse.  It’s possible, however, that I may have bumped the focus in getting the camera set up.  Even a small bump could lead to blurry results.  I think it’s more likely that there’s a fair amount of motion blur going on.  I took even longer exposures, up to 10 seconds (or perhaps longer, I don’t remember now).  These longer exposures are even worse.  The moon is constantly in motion. I had to frequently adjust the framing of the moon.

Blurry shots can also occur from camera movement, but I don’t think that this is responsible for all of the blurry shots that I got.  I had turned off image stabilization – which can make long exposures blurry due to the stabilization mechanism trying to stabilize an image that’s not moving.  I was also using a very good tripod in non-windy conditions, with shutter activated by the 2-second self timer.

My best guess is that the blurry exposures I got were caused by motion blur.

This suggests that I need to use a faster shutter speed.  In order to compensate, this means that I would need to use a wider aperture – the best I can do with the Sigma 50-500 lens at 500mm is f/6.3, which is 1-2/3 stops away from f/11, almost a 4x increase in light gathering.  I don’t know what the maximal acceptable exposure time is for taking a sharp photo of the moon, but I’m guessing now that it’s well under one second. This means that I’d need to also adjust the ISO to much higher (and noisier) values.
20150404-_DSC2382-Edit-medium

© 2019 buettner.to blog. All rights reserved.

Theme by Anders Norén.